Major problems on VRK-kyselyt - Population Register Center, Population Information System API
Incident Report for Bisnode
Resolved
Issues has been resolved. VRK-kyselyt - Population Register Center, Population Information System API service is currently running normally.
Posted 6 months ago. Nov 25, 2018 - 16:22 EET
Investigating
Bisnode service is currently facing major problems. We are investigating the issue and trying to fix it as soon as possible.
Posted 6 months ago. Nov 25, 2018 - 16:18 EET
This incident affected: Rajapinnat / Application programming interfaces (API) (VRK-kyselyt - Population Register Center, Population Information System API).