Major problems on Yritystiedot - Company Information SOAP API
Incident Report for Bisnode
Resolved
Issues has been resolved. Yritystiedot - Company Information SOAP API service is currently running normally.
Posted Sep 11, 2021 - 01:10 EEST
Investigating
Bisnode service is currently facing major problems. We are investigating the issue and trying to fix it as soon as possible.
Posted Sep 11, 2021 - 01:05 EEST