Palvelu toimii taas normaalisti / Services are operating normally.
Incident Report for Bisnode
Resolved
Hei,

Palvelumme kärsivät tilapäisistä ongelmista. Ongelmat on nyt ratkaistu ja palvelut toimivat jälleen normaalisti.

-----


Hi,

Our services are suffering temporary problems. The problems have been solved and all services are operating normally now.



Ystävällisin terveisin / Best regards
Bisnode
Posted Jan 19, 2017 - 17:58 EET
Monitoring
Hei,

Palvelumme kärsivät tilapäisistä ongelmista. Ongelmat on nyt ratkaistu ja palvelut toimivat jälleen normaalisti.

-----
Hello,

Our services are suffering temporary problems. The problems have been resolved and all services are operating normally.


Ystävällisin terveisin / Best regards
Bisnode
Posted Jan 18, 2017 - 12:32 EET