Major problems on Yritystiedot - Company Information SOAP API
Incident Report for Bisnode
Resolved
This incident has been resolved.
Posted Feb 24, 2024 - 22:13 EET
Investigating
Bisnode service is currently facing major problems. We are investigating the issue and trying to fix it as soon as possible.
Posted Feb 24, 2024 - 08:05 EET