Voice of the Customer -palveluissa SMS -lähetys vikatilanne
Incident Report for Bisnode
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 15:22 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2021 - 11:21 EEST
Investigating
SMS -palvelut eivät toimi tällä hetkellä Voice of the Customer -palveluissa. Vian syy on tiedossa, ja sitä korjataan parhaillaan.
Posted Jun 14, 2021 - 11:21 EEST