Major problems on Henkilöluottotiedot - Consumer Credit information SOAP API
Incident Report for Bisnode
Resolved
Issues has been resolved. Henkilöluottotiedot - Consumer Credit information SOAP API service is currently running normally.
Posted 5 months ago. Dec 29, 2018 - 08:11 EET
Investigating
Bisnode service is currently facing major problems. We are investigating the issue and trying to fix it as soon as possible.
Posted 5 months ago. Dec 29, 2018 - 08:08 EET
This incident affected: Rajapinnat / Application programming interfaces (API) (Henkilöluottotiedot - Consumer Credit information SOAP API).