Major problems on Henkilötiedot - BCI / People Additional Information REST API
Incident Report for Bisnode
Resolved
Issues has been resolved. Henkilötiedot - BCI / People Additional Information REST API service is currently running normally.
Posted Oct 08, 2019 - 05:16 EEST
Investigating
Bisnode service is currently facing major problems. We are investigating the issue and trying to fix it as soon as possible.
Posted Oct 08, 2019 - 05:14 EEST