Major problems on Henkilötiedot - BCI / People Additional Information REST API
Incident Report for Bisnode
Resolved
Issues has been resolved. Henkilötiedot - BCI / People Additional Information REST API service is currently running normally.
Posted 6 months ago. Nov 20, 2018 - 01:14 EET
Investigating
Bisnode service is currently facing major problems. We are investigating the issue and trying to fix it as soon as possible.
Posted 6 months ago. Nov 20, 2018 - 01:08 EET
This incident affected: Rajapinnat / Application programming interfaces (API) (Henkilötiedot - BCI / People Additional Information REST API).